旗下导航:搜·么
当前位置:网站首页 > PHP教程 > 正文

如安在PhpStorm中切换PHP版本【php教程】

作者:搜搜PHP网发布时间:2019-11-26分类:PHP教程浏览:132


导读:本文重要报告了如安在PHPStorm中切换PHP版本,具有肯定的进修代价,感兴趣的朋侪能够相识一下。在PhpStorm中默许的PHP版本是PHP5.4,PhpS...
本文重要报告了如安在PHPStorm中切换PHP版本,具有肯定的进修代价,感兴趣的朋侪能够相识一下。

在PhpStorm 中默许的 PHP 版本是 PHP 5.4 ,PhpStorm 会以该版本对编辑器中的PHP文件举行自动校验。
EX:PHP文件中,使用了 PHP 5.4 版本以上的新特征,因为 PhpStorm 校验文件时没法辨认该新特征,则会在对应位置显现一个正告标识(赤色波浪线)。
设置PhpStorm PHP版本步骤
File => Settings... => Languages & Frameworks => PHP

假如 language level不能挑选,是因为勾选了同步 composer php版本,作废勾选再从新设置即可

相干教程:PHP视频教程

以上就是如安在PhpStorm中切换PHP版本的细致内容,更多请关注ki4网别的相干文章!

标签:PhpStorm切换PHP版本